summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorAineopintojen-harjoitustyo-Algoritmit-j <github-hy-tiralabra@v.hix.fi>2024-01-13 21:01:55 +0200
committerAineopintojen-harjoitustyo-Algoritmit-j <github-hy-tiralabra@v.hix.fi>2024-01-13 21:01:55 +0200
commitb12c97653c2ee004292b0fdfd770a2c59451854b (patch)
tree558d86421b118290ab68743785fd84e6208b17cd /pyproject.toml
parent30ee34f106c5052cf0a60361d3220427b5753557 (diff)
Linting rest of the files and adding pylint to GHA.
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index a471c2b..b270154 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -13,14 +13,14 @@ python = "^3.10"
pytest = "^7.4.4"
coverage = "^7.4.0"
pylint = "^3.0.3"
-autopep8 = "^2.0.4"
[build-system]
requires = ["poetry-core"]
build-backend = "poetry.core.masonry.api"
[tool.pylint.main]
-source-roots = "./"
+recursive = true
+source-roots = ["./"]
[tool.pylint.basic]
docstring-min-length = 0