summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index a471c2b..b270154 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -13,14 +13,14 @@ python = "^3.10"
pytest = "^7.4.4"
coverage = "^7.4.0"
pylint = "^3.0.3"
-autopep8 = "^2.0.4"
[build-system]
requires = ["poetry-core"]
build-backend = "poetry.core.masonry.api"
[tool.pylint.main]
-source-roots = "./"
+recursive = true
+source-roots = ["./"]
[tool.pylint.basic]
docstring-min-length = 0