summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index c5dcdd0..30fa72e 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -9,6 +9,9 @@ readme = "README.md"
python = "^3.11"
+[tool.poetry.group.dev.dependencies]
+pytest = "^7.4.4"
+
[build-system]
requires = ["poetry-core"]
build-backend = "poetry.core.masonry.api"