summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorViljami Ilola <+@hix.fi>2024-03-15 13:14:29 +0200
committerViljami Ilola <+@hix.fi>2024-03-15 13:14:29 +0200
commite5aebeba1201cbed041adc0f8d5b8d7a1e007f0f (patch)
tree8365a2236bbb2edcdc6cfba5d6f1a0a6919f9dfa /pyproject.toml
Project structure and draft README.txt
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
new file mode 100644
index 0000000..dc2ef91
--- /dev/null
+++ b/pyproject.toml
@@ -0,0 +1,15 @@
+[tool.poetry]
+name = "sliceitoff"
+version = "0.1.0"
+description = ""
+authors = ["Viljami Ilola <+@hix.fi>"]
+readme = "README.md"
+packages = [{include = "sliceitoff", from = "src"}]
+
+[tool.poetry.dependencies]
+python = "^3.11"
+
+
+[build-system]
+requires = ["poetry-core"]
+build-backend = "poetry.core.masonry.api"