summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorViljami Ilola <+@hix.fi>2024-03-30 12:07:49 +0200
committerViljami Ilola <+@hix.fi>2024-03-30 12:07:49 +0200
commit607c00bc57fb68572754404cb5da0e7f7a5618e5 (patch)
tree195f10e6506a1c30500662230c807dc2756431af /pyproject.toml
parent51c495d9691d19b65b377d377599ce1d52def874 (diff)
refactor enemies to add bounchers
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index a2002cd..e5c7888 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,7 +1,7 @@
[tool.poetry]
name = "sliceitoff"
-version = "0.1"
-description = ""
+version = "0.2-alpha"
+description = "Arcade game where one slices play area off avoiding enemies."
authors = ["Viljami Ilola <+@hix.fi>"]
readme = "README.md"
packages = [{include = "sliceitoff", from = "src"}]
@@ -32,4 +32,7 @@ source-roots = ["src/sliceitoff"]
extension-pkg-whitelist = ["pygame"]
[tool.pylint."messages control"]
-disable = [ "c-extension-no-member" ]
+#disable = [ "c-extension-no-member" ]
+disable = [
+ "too-few-public-methods" # pygame sprites and groups
+]