summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index a2002cd..e5c7888 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,7 +1,7 @@
[tool.poetry]
name = "sliceitoff"
-version = "0.1"
-description = ""
+version = "0.2-alpha"
+description = "Arcade game where one slices play area off avoiding enemies."
authors = ["Viljami Ilola <+@hix.fi>"]
readme = "README.md"
packages = [{include = "sliceitoff", from = "src"}]
@@ -32,4 +32,7 @@ source-roots = ["src/sliceitoff"]
extension-pkg-whitelist = ["pygame"]
[tool.pylint."messages control"]
-disable = [ "c-extension-no-member" ]
+#disable = [ "c-extension-no-member" ]
+disable = [
+ "too-few-public-methods" # pygame sprites and groups
+]