summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 1b15c84..6f7a108 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -33,7 +33,8 @@ branch = true
source = ["src/sliceitoff/"]
omit = [
"**/__????__.py", # __init__.py and __main__.py files
- "src/sliceitoff/game/*" # Needs input and graphics.
+ "src/sliceitoff/game/*", # Needs input and graphics.
+ "src/sliceitoff/menu/*" # Needs input. Easy to test manually.
]
[tool.pylint.main]